Paketverwaltung verloren

Auf leider nicht nachvollziehbare Weise hatte ich letztens plötzlich mein YaST verloren. Dies machte sich dadurch bemerkbar, dass KDE den Versuch "Installieren von Software" zu Starten mit der Bemerkung es könne "/sbin/yast" nicht finden beendete. Zeitlich fiel das ganze mit einem KDE4-Update zusammen, allerdings war mir bei diesem kein …

mehr ...

Rechner ausschalten mit openSUSE 10.3

Nachdem ich endlich dazu gekommen war das Windows 2000 auf einem alten PIII 550 MHz durch openSUSE 10.3 zu ersetzen funktionierte der Rechner zwar wunderbar, allerdings weigerte er sich beharrlich sich nach dem Herunterfahren selbständig abzuschalten. Auch unter Windows hatte es damals etwas Nachdruck bei der Konfiguration der Energieverwaltung …

mehr ...




Auszeiten

Auch wenn die wichtigsten Komponent von Marix World inzwischen umgezogen sind wird immer noch kräftig gearbeitet. Unter anderem an den Nameservern. Dadurch kann es auch in den nächsten Tagen immer wieder zu Ausfällen von bis zu 24 Stunden kommen.

mehr ...

Umgezogen

Marix World ist auf einen Server umgezogen. Nachdem bei Server4You nur noch das nicht mehr unterstützte SuSE 9.3 angeboten wurde ist Marix World auf einen neuen Server bei Strato umgezogen. Dadurch kam es leider zu ein paar Ausfällen, da die Nameservereinträge erst korrekt weiterpropagiert werden mussten, aber sobald dieser …

mehr ...

Zattoo unter openSUSE 10.2 64-Bit

Wie auf heise online berichtet ist Zattoo jetzt auch in Deutschland frei verfügbar. Leider aber nur als 32-Bit-Programm und mit einer etwas merkwürdigen Installationsanleitung.

Zum Herunterladen ist zunächst eine Registrierung notwendig. Entgegen der Aussage auf der Webseite muss man aber eigentlich noch nicht mal eine gültige Emailaddresse verwenden, da keine Aktivierungsemail verschickt wird, sondern die Addresse wirklich lediglich zur Benutzeridentifikation verwendet wird.

mehr ...


Ton für OSS-Programme

Auf meine OpenSUSE 10.2 Systeme hatte ich zunächst in Anwendungen wie X2, welche beim Ton noch auf OSS setzen, keinen Ton. Zum Glück lies sich das Problem am Ende durch ein einfaches Löschen der Konfiguration von KDesktop lösen. Statt Ton bekam ich bei allen Anwendungen die OSS verwenden eine …

mehr ...